Wie viele wissen, haben KfZ Steuergeräte eine eher bescheidene Lebensdauer. Das trifft genauso auch auf ABS Steuergeräte zu. Kann man dann also neu kaufen oder …

Fehlerbeschreibung und Diagnose:

Es leuchtete meine ABS/ASR in den letzten 10 Jahren ca. 1 -2 mal pro Jahr während der Fahrt für 10 min oder auch mal 1 Stunde. Immer nach Zündung an/aus war der Fehler weg. Seit diesem Jahr war die Lampe vorrangig an.

Merke: Wenn die Lampe leuchtet, sind das ABS und ASR und ESP deaktiviert. Allerdings funktioniert die Bremse nach wie vor, denn rein mechanisch ist die Bremse ja verbunden und in Funktion.

Der Fehler kann auch ausgelesen werden. Je nach Bj über OBD II oder, wie bei meinem FZ, über den runden Stecker unter der Motorhaube. Über den werden alle Steuergeräte angesprochen; über OBDII nur Motorcodes. afaik.

Der Fehlercode ist: #71 ABS Hydraulikpumpenmotor n.i.O., mit dem Hinweis, dass der Fehler auch durch elektrische Verbindungs- Fehler kommen kann. Aha.

 

Gott sei dank habe ich das Ganze gegooglet und gar nicht erst nach gebrauchten Teilen geschaut. Ein Neuteil mit Einbau sind rund 2 kilo.

Also:

  1. ausbauen
  2. öffnen
  3. löten
  4. zusammenkleben
  5. einbauen

Benötigtes Werkzeug:

  • Torx E5; blödes Teil hat kein Mensch! Zum Glück hatte mein Baumarkt immerhin so einen Torx Satz. 30€ und damit der größte Kostenfaktor. 
  • Kleber im Nachhinein ist ein PU Kleber von Otto Coll als P83 Version in schwarz. Andere sind aber auch möglich.
  • Heißluft Fön
  • Teppichmesser

Achtung beim Zusammenbau: BMW gibt 2 Nm oder so Drehmoment an! Das ist super zart. Die Schrauben greifen in Alu, wenn ich das richtig im Kopf habe.

Der Knopf des Steckers muss, wie im KfZ Bereich üblich, erst nach oben gezogen werden, dann löst er sich. Ein Z3 ist 20 Jahre alt, daher flutscht das natürlich nicht. Mit etwas Silikonspray an der richtigen Stelle und wackeln, löst sich der langsam und lässt sich dann auch hoch ziehen.

So sieht es ausgebaut aus.

Dies ist ein PE Schweißgerät dessen Hitze sich sehr präzise einstellen lässt. Sicher übertrieben aber da ich es habe ist es ideal. Temp habe ich auf ca. 280 Grad eingestellt. Dadurch schmilzt das Plastik nicht. Ich vermute, dass es ABS Plastik ist. Wichtig ist gut zu erwärmen aber nicht zu heiß! 

Ich habe mir dafür Zeit genommen! Stück für Stück und so ging auch im allerersten Versuch ein Steuergerät zu öffnen nicht kaputt. 40 Min. hat das öffnen gedauert.

Und um es vorweg zu nehmen: Das Löten dauert keine 5 und das zusammen kleben ca. 10 Min. Einbau, da nun der Stecker flutscht, 3 min.

Battery abklemmen nicht vergessen!

Merke:

  1. Wenn die Temperatur passt, geht das Teppichmesser leicht durch den Deckel. Aber nur dann. Zu heiß, wird das Plastik glänzend! 
  2. Die Klinge des Teppichmessers sollte unbedingt nicht länger, als ca. 8 mm herausstehen, b.w. hineingesteckt werden! Siehe weitere Bilder. Dann läuft man nicht Gefahr die Platine zu berühren.

Ich habe das Messer immer aufgesetzt und dann hinein gedrückt. Geht es nicht leicht, dann weiter erwärmen! Ohne Erwärmen lässt sich das Messer nicht in hineindrücken!

Ich habe NICHT mit dem Schraubendreher gehebelt. Dann bricht das ABS Plastik Teil, was typisch für ABS ist. Das ist eher für das Foto. Einmal die orig. Klebenaht zerschnitten, klebt der Deckel nicht wieder an.

Die Naht in der Mitte ist die ehem. Klebeschicht, die in die Rille im Bild unten greift.

Solche Lötstellen habe ich auch in anderen Berichten gesehen. Diese beiden Lötpunkte sind wohl für die Versorgung des ABS/ASR zuständig – das ist aber nicht sicher, ich habe es nur gelesen.

Fakt ist, diese beiden Lötpunkte sind gebrochen.

Der Defekt ist offensichtlich – denke ich. Das Ganze funktioniert so, dass von der anderen Seite ein Bauteil durchgesteckt wird [Transistor oder oder oder] und dann von dieser Seite ein Lötpunkt drauf gesetzt. Man erkennt, an der dunklen Stelle, dass die Lötstellen kreisrund gebrochen ist.

Typisch ist daher, wie bei mir, dass Kontakt bei Temp. Veränderung da sein kann oder abbrechen.

Die Verbindungen der einzelnen elektronischen Bauteile laufen durch Bahnen auf/ unter der Platine. Daher muss eine solide Verbindung zwischen dem Pin von der Rückseite und der Platine geschaffen werden. Natürlich nicht einfach fett drupp, sondern in dem Bereich, der hier im Bild auch zu erkennen ist, dunkel grün. Der silberne Ring ist die Leiterbahn auf der Platine, die mit Lot zum Pin verbunden werden muss.

in a nutshell

Neu gelötet. Man kann nur das vorhandene Lot erwärmen und zusammenfließen lassen oder, wie ich es gemacht habe, zusätzliches Lot aufbringen.

Ich bin kein Experte im Löten und wenn ich das korrekt sehe, ist dieser Punkt nicht optimal, weil das Lot eine runde Form nach oben hat und nicht nach unten ausläuft. Ich vermute dafür wäre mehr Hitze auf dieser Stelle nötig gewesen.

Aber ich wollte auf keinen Fall in die Gefahr laufen durch zu viel Hitze auf der Rückseite etwas los zu treten, dass ich nicht kenne und die Platine ist ja auf der Rückseite gefestigt und steuert dort die Elektro Magnete für das Hydro Teil des ABS.

Ich bin mir ziemlich sicher, dass die elektrische Verbindung dauerhaft leitfähig ist und hält, das langt für mich.

Nach dem Nachlöten

Vor dem Kleben

Otto Coll P83 technische Daten

Nach dem Kleben, bevor der Deckel angedrückt wurde.

Nach dem Verkleben und verstreichen, der Überreste.

Fertig. Ich hatte absolut im Fokus den Deckel maximal unbeschadet ab zu nehmen und wieder zu verwenden.

PS: Funzt. 

Lampe aus, ABS und ASR funktionieren – getestet – drupp den Socken

😉

Abonnieren
Benachrichtige mich bei
guest
0 Comments
Inline Feedbacks
View all comments