2 Dinge die kaum unterschiedlicher sein könnten aber beide gemeinsam haben schon lange auf der Bank zu sitzen: Neue Hupe und ein Ersatz für den Lenkungsdämpfer.

So ein Lenkungsdämpfer ist per se kein kriegsentscheidendes Teil. Interessant ist wie stark die Dämpfungswirkung tatsächlich ist. Ich kann den nur mit viel Kraft zusammendrücken und, da es ein LD ist, nur mit dem gleichen Effort wieder auseinander ziehen. Das war verwunderlich für mich. 

Der alte Dämpfer war vom Gehäuse her außen rostig aber noch dicht. Nach Ausbau war für mich ein ähnliche Dämpfungswirkung zu spüren, wie beim Neuen aber nicht völlig gleichmäßig. Von daher gut ihn zu tauschen und relativ straight forward.

Dazu jeweils 4 Gummi Puffer, 2 gewölbte Unterlegscheiben und 2 Muttern. Keine Staubmanschette, was ziemlich blöd ist, da so ein Teil praktisch nichts kostet und im Nachgang unverhältnismäßig ist. Ich muss jetzt erstmal die alte drüber stülpen, da ich noch keine habe – sieht doof aus.

Bei den Gummi Elementen fällt auf, dass die auf den beiden Seiten unterschiedliche Gummiringe zum Ansatz an die Aufhängung haben. Sprich damit sie schön fluffig ansitzen. Das habe ich im ersten Ansatz nicht wahrgenommen und dann sitzen die Gummis nur dicht an nicht “wie aus einem Guss” an. 

Interessanter war aber der Kommentar, den ich zufällig in einem “review” mitgeschnitten hatte: “Die Muttern seien nicht rund”. Wird wohl Quatsch sein, dachte ich, zumal die meisten Produkt Kommentar idR wertlos sind. 

Nachdem alles drin war, war ich nicht so glücklich mit dem Sitz, Probefahrt war ok. Später war ich noch mal wegen etwas anderem an der Vorderachse und habe das Ding noch mal zerlegt und es viel auf:

  • Die Muttern sind nicht rund
  • und die Muttern lassen sich daher nur 5 Umdrehungen aufdrehen

Zunächst dachte ich, das ist ggf Absicht, analog zu den Sicherungsmuttern an den 3/4″ Bolzen an der Hinterachse. Mag sein, funzt aber nicht. Daher noch mal alles auseinander und andere Schrauben, dabei auch den Sitz der Gummi Puffer geändert, die Unterlegscheiben an die richtige Stelle und dann 4 gebrauchte, harte Muttern verwendet. Und siehe da, 15 -20 mm weiter auf dem Gewinde sitzen nun die Muttern. Passt jetzt. Nur noch einen neuen Boot bestellen.

Als dann war da noch … die Hupe

Klingt erstmal trivial. Ich hatte mal vor Jahren eine neue bekommen (Werkstatt Beiprodukt), die dann auch funktioniert hatte. Später dann nach Motor raus und co, war das Ding out of Funktion. Auch war die Hupe selbst defekt, weil sie jemand downside up montiert hatte. Ergo Wasser im Horn und schön verrostet.

Jetzt hatte aber die neue Hupe auch nicht an der original Verkabelung funktioniert. Keine Ahnung, ob der Fehler im Schleifring im Lenkrad liegt oder ob das Hub Relais defekt ist. Ich habe nicht ausmachen können wo das ist. Mittlerweile habe ich zwar auch ein Reparatur Manual, mag sein, dass es da drin steht…

Zu dem Zeitpunkt oben aber nicht. Wenn es eine einfachere Lösung gibt, werde ich das Set-up aber trotzdem brauchen, weil ich auch noch ein LKW Luft horn habe…. 🙂 Dann käme die standard Hupe Anschluss technisch wieder ins Lenkrad und der Hupknopf an das Horn. Das ist natürlich als alleinige Lösung nicht STvO – logisch.

So sieht das Ganze aus. Edelstahl Taster, bester Qualität! Schick und geil 🙂 Eigentlich für Haustüren gedacht.

6-polig das Ganze, sprich damit könnte ich noch mehr schalten oder besser tasten. Beleuchtung ist auch möglich. Dies habe ich aber nicht angeschlossen und sehe das auch nicht. Das mit dem Tasten zu schalten macht ja keinen Sinn aber auch mit dem Abblend Licht nicht. Weil das oft nur unnötig blendet.

Der Taster hat satte 40 mm Durchmesser. Den trifft man immer 🙂 und der hat nun Dauerstrom, was auch sehr nice ist und nützlich.

Die kleinen Stecker sind mit 4 Stück im Lieferumfang. Alles geschrumpft, wo Strom läuft.

Anschluss an N/O, normally open – und bei Druck auf den Taster wird dann der Schaltkreis geschlossen = laut!

Die Stecker oben dienten nur der Testinstallation. 

Denn meine Relais Station hat zwar 4 Relais und die dazugehörigen Sicherungen aber welcher der jeweiligen Kabel zu welchem der Relais gehören hatte ich nicht zusammen gebunden.

 

Wenn man genau hinschaut, sieht man, dass 4 Relais eingesteckt sind aber nur an 1 eine 15 A Sicherung, aka blau. Das ist mein Relais für die neue Hupe. Die anderen Kabel sind hinten mit den Relais verbunden aber ohne Funktion. Das ist für mich eine gute Lösung, da ich mit Löten kein Problem habe und jederzeit an ein vorhandenes Kabel anlöten zukünftig kann.

  • Rot ist immer Klemme 30, sprich Dauerstrom
  • das 4. Relais hat als einziges hier auch ein rotes Kabel an Klemme 87

An den Schildern kann ich sehen an welcher Klemme am Relais die Kabel vorn verbunden sind.

Das erste 4er paar war dann auch gleich passend. 30 und 85 (Masse) war eh schon fertig und angeschlossen. Unschwer an rot und schwarz zu erkennen.

Dann noch den ganzen Kram unter den Fusstritt durch und durch das Armaturenbrett. Dabei dann mal wieder diverses mit Kabelbindern verbessert und natürlich ein 40er Loch gebohrt. Da ist original an der Stelle ein Zigaretten Anzünder. So einen Anschluss habe ich ja darunter. Diese Position war eh frei. Und ist auch für den Beifahrer zu erreichen, kann auch mal praktisch sein.

Das ist doch ganz schön viel Arbeit am Ende.

Ich habe mir dann ein neues Werkzeug gegönnt: Eine Hydraulik Presse für Kabelschuhe:

Geile Teil – aber kleinere Kabelquerschnitte sind nur bedingt machbar. 10/16/25 und darüber. Dazwischen aber nichts. Dem kann man sich aber behelfen, wie oben. Das ist dann nicht schön, hält aber Bombe!

Diese Ende kommt an die Batterie, Optima Blue mit Terminals. 6 mm. Das andere Ende in eine Sicherung 60A. 

Die Halterung für die Hupe habe ich auch neu gemacht. Das Kabel dazu, wie immer durch den winzigen Kanal nach unten aus dem Auto. Etwa über der Hupe. Im Bild oben führt der Rahmen nach vorn (Fahrtrichtung). In die gleiche Richtung zielen die Hörner. Sind also sehr hoch angebracht.

Kabel schön geschrumpft und an neuen Massepunkt am Rahmen angebracht.

 

Jetzt kann ich also die Schwachmaten auf der Bahn, die unmittelbar vor mir einscheren und dann bremsen akustisch bestätigen 😉