… ich bin ja ein großer Fan der deutschen Sprache und insbesondere der deutschen Sprüche! Und so fällt mir just in dem Moment, wo ich den Titel für diesen Artikel schreibe, ein: „Du sollst den Tag nicht vor dem Abend loben!“, „Auf Holz klopfen.“ und natürlich „et hätt noch immer jot jejange“ … 

Naja ich bin sehr guter Dinge.

Sieben 3

Es gab ja eine Desaster Tour durch verschiedene Werkstätten. Nun steht er im Norden, allerdings endlich mit teilweise funktionsfähigem Ford E4OD Getriebe! Hosianna! Leider nein.

[Update: Der Overdrive (OD) war ohne Funktion! Der Fehler liegt dann, u.U. an fehlerhafter Stromversorgung, so auch hier. Sehr harsche Schaltvorgänge finden dann statt und die OD Lampe leuchtet oder blinkt aber nur während der Fahrt. Deshalb habe ich selbst das auch erst später bemerkt. Wenn dieser Fehler auftaucht, ist auch die Digitalanzeige des Tachos aus! Hier liegt der Zusammenhang: Das Ford E4OD Automatikgetriebe benötigt ein Tachosignal! Das musste ich, wie so vieles selber herausfinden und reparieren. Zu dieser Zeit stand das Fahrzeug ja nur, weil der Motor rauchte, wie seinerzeit der Schmitt. Zu diesem Zeitpunkt waren mehrere Sicherungen im -Kasten im Innenraum defekt. zT. flogen diese bei jedem Motor Start, bis ich sie reparierte. Danach lief das auch die Automatik vernünftig]

Das war das Mega-Issue. Die übrigen Dinge waren lediglich (!) einen in dem Rahmen geschmissenen 450 kg Motor befestigen, anschließen inklusive Ölkühler, Wasser Kühler, Klima, Lima etc etc und Getriebe einbauen. Das war relativ unproblematisch und von einer wirklich tollen Werkstatt gemacht.

Leider rauchte der Motor ganz beachtlich! Das deutet idR auf einen katastrophalen Schaden hin. Zylinderkopf Dichtung defekt, Kolbenringe defekt, bw Zylinderlaufbuchsen, Ventilschaftdichtung. Ich bin leider wenig begeistert von der Werkstatt, die verschiedenes probiert und Stunden verballert bevor die wesentliche (!) Frage beantwortet ist: Welche Kompression liegt an den Zylindern vor?

Unbeantwortet und daher selber geprüft:

Kompression und auf allen 8 Pötten gleich!

Ich habe ja nun keine „qualifizierte Ausbildung“ im Kfz Bereich – außer natürlich YouTube :-). Offenbar bin ich damit allerdings schon ganz weit vorne in der Branche. Sollte mich das stolz machen oder beunruhigen….

Die Frage woher der Rauch rührt, konnten zwei Werkstätten nicht lösen ohne 4 stellig zu werden. Daher Abbruch und selber ran. Mir war klar, dass es nicht an den Injektoren oder Glühkerzen liegen konnte, beides hatte ich schon erneuert. 

Es würde am Timing liegen sagte ich und erhielt nur Achselzucken. Selbstzünder heißt ja nicht, dass alles von allein geht. Selbstverständlich gibt es eine Steuerung und wenn die daneben liegt, aus welchen Gründen auch immer, kann und muss man das korrigieren.

Lehrbuch, selber machen…

… und siehe da: Weg war er – der Rauch! Das war allerdings eine echte scheiss Arbeit, weil ich über 2h brauche, um 3 Schrauben zu lösen. Wenig befriedigend. 

Es geht auch nur, wenn man sein Werkzeug anpasst: Abfeilen und besser noch biegen:

Diesen Ring Maul Schlüssel in 9/16 Zoll benötigt man für das Lösen der Einspritzpumpe (Englisch injection pump / IP). Beide Seiten, je nach Schraube. Den Ring muss man auf etwa die Hälfte abfeilen, dann braucht man nur noch Gadgetto Arme und Nerven. Das ganze übrigens bei 4 Grad unter Null!

Details folgen wohl noch. Im Prinzip war die Zündung zu spät und ich habe sie auf früher gesteht (retard vs advanced) bedeutet die Pumpe zur Beifahrer Seite gedreht.

Neben der besseren Verbrennung, kein Rauch mehr, ist der Lauf auch noch ruhiger geworden, der Klang sehr ’sanft‘ und die Gasannahme irre schnell! Man bedenke, dass wir hier von 7,3 Litern Hubraum sprechen. Bohrung und Hub jeweils rund 105 mm! Echt geil ? …und bei alle dem, darf man eines nicht vergessen:

 

Update 1:

Wieder zum – leider seeehr – weit weg stehenden Truck und erneut versucht die Pumpe auf „advanced“ zu stellen, so weit es geht. Das war zuletzt ein echter Gewinn, sprich kein Rauch. Diesmal ergab sich KEINE Änderung. Frust und keine Idee, ausser der IP selbst als Fehlerursache. Ggf. hatte ich noch CDR (Kurbelgehäuseentlüftung) im Verdacht. Aber macht alles bei diesem Rauch Bild keinen Sinn. Auch die Vermutung von dem super Experten im Hinblick auf Ventilschaftdichtungen und andere Dinge, die das Auto gar nicht hat, wie Unterdruckdose am Automatikgetriebe, machen keinen Sinn: Wenn die Machine „unten“ super dasteht mit 33 bar Kompressionsdruck und nur 100 tkm, ist es unwahrscheinlich, dass der Kopf in den Ventilschaft Sitzen hin ist. Zumal dann der Rauch insbesondere bei Gaswegnahme präsent sein sollte und unter Last weniger … ist er aber nicht. Im Übrigen hat die Automatik keine Unterdruckdose, weil es kein Ford C6, sondern ein E4OD ist. Das hatte der gute Mann wohl übersehen, bei seinen Prüfarbeiten.

Update 2:

Stanadyne DB2 5013

3x 12 pin 8mm socket

absolut null platz für die spinne

Die Pumpe kommt raus! Hierbei auch das faszinierende Phänomen mal wieder zu beobachten: Beim ersten mal ist alles schlimmer!. [Exkurs: Als ich Mitte der 90er meinen ersten Käfer Motor wechselte, empfand ich das als echte Challange (ja es sind nur die berüchtigten 4 Schrauben – und tausend andere Dinge). Einige Zeit später habe ich das allein ohne Hebebühne in 1h raus und 2h rein erledigt. Ohne Akku Schrauber btw 🙂

Die IP hatte ich zwar noch nie draußen, jedoch werde ich langsam warm mit der scheiß Karre! Oder vielleicht ist es auch eine höhere Toleranz zum Leiden …

Es war und ist das wahrscheinlichste Fehlerbauteil. Nun ich habe heute gelernt, dass es einen Versteller-Kolben gibt, der gerne blockiert und damit oben genanntes sehr rauchiges Abgas erzeugt. Dass es diesen Versteller gibt ist mir nicht neu, jedoch wo er in der DB2 arbeitet – bw nicht arbeitet!

Kolben fest DB2

Der Kolben sollte eigentlich über eine Feder wieder herauskommen, tut er nicht. Sehr wahrscheinlich das Übel des Ganzen … to be continued.

Update 3:

Ich habe per Zufall einen echten Experten kennen gelernt – ja manchmal muss man auch einfach mal Glück haben :-).

Der sagte mir schon am Telefon, was defekt ist! Quasi Fehlerdiagnose over the air. Und er hatte damit voll ins Schwarze getroffen. Die sog. „Advance Verstellung“ war die Ursache oder zumindest ist diese defekt gewesen. Diese dient dazu die Einspritzung auf „früh“ [im Vgl. zu OT (oberer Totpunkt)]. Dies geschieht automatisch. Dazu arbeitet der Kolben, der unten in der Pumpe orthogonal sitzt, gegen den Hebel, den man im letzten Photo aus Update 2 sieht. Hier findet man wohl oft Fehler in der Form, dass der Kolben verschleißt und damit hängen bleibt oder undicht wird oder, wie bei mir, der Pin im Sitz fest korrodiert. Man sieht im oberen Bild eine kleine Stelle, die reflektiert aber NICHT gegen den Hebel drückt. Das sollte der Pin aber. Er wird durch eine Feder nach außen gedrückt. Sitzt er, wie bei mir voll im Gehäuse, ist die Einspritzung retarded.

Den Kolben gibt es in 3 Übermaßen ab 0,002″ aufwärts. Bei mir wurde der Kolben mit nur leichten Schleifspuren mit Filz poliert. Er war noch original, wie alle anderen Dinge an der Pumpe auch. Z.B. auch zu erkennen an den original Kappen an der Torque Schraube oder dem Kleber am Hebel, der auf den Advance Kolben drückt, Bild oben. Der Pin wurde ebenfalls poliert und alles wieder mit neuen Dichtungen zusammengesetzt. Läuft 🙂 Folgt noch der Einbau und tausend andere Dinge. In der gallery unten sind die Photos mit den blauen Kappen darauf mit dem polieren Advanced Kolben, sprich der Kolben ist auch wieder in der richtigen Position. So soll’s aussehen. … to be continued.

PS: Wer ebenfalls Probleme mit der DB2 hat (egal ob Chevy 5.7l, 6.2l oder 6.5l oder Ford 6.9l oder 7.3l) sollte auch mal hier reinschauen. Im Stanadyne Manuel wird in der Explosionszeichnung 3.5 gezeigt, was Phase ist:

Advance DB2

 

Update 4, März:

In aller Kürze: Es gab zusätzliche Probleme, die ich erst fixen musste, daher erst jetzt der “Neustart“. Leitung an Zylinder #2 war nicht korrekt befestigt, daher in den ersten 30 Sekunden noch Luft und danach kein korrekter Druck vor dem Injektor. 

Für die Leitung #2 benötigt man ein Spezial Tool, was ich nicht habe. In etwa ein 9/16“ Ring Schlüssel mit kleiner Öffnung, um es über die Leitung zu setzen und einem Ende von ca. 4 cm, dass im 60° Winkel steht. Sprich Schlüssel umschweissen und auffeilen.

Spezial Schlüssel Stanadyne DB 2

Share